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Create your first presentation

Learn what you need to know to put together a 
Microsoft PowerPoint® presentation quickly and 
with little fuss.

Level: Beginning

Length: 40 - 50 minutes

Rating:

Applies to: PowerPoint 2003

About this course

This course includes:

• Three self-paced lessons and three practice sessions for hands-

on experience.

• A short test at the end of each lesson; tests are not scored. 

• A Quick Reference Card you can take away from the course. 

Goals

After completing this course you will be able to:

• Put text and pictures on slides.

• Navigate in the PowerPoint window.

• Apply a design template.

• Arrange slide content by using layouts.

• Print handouts and notes.

• Prepare to give the show.

You've been asked to put together a presentation using PowerPoint, and you have no idea 

how to begin.

Get equipped with the skills to do the job. We're not talking fancy; the goal is to prepare you 

with the basics — how to put content on slides and get ready to present a show. The bells and 

whistles can come later.

To see what's covered in the course, read the goals and the rest of this page. Then roll up 

your sleeves and click Next to dive in.
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Create your first presentation

A blank slide can be daunting; don't let it be. Soon you'll feel comfortable filling it up.

There it sits in the middle of the PowerPoint window: a big, blank slide. "Click to add title," says 

the text on the screen. It sounds easy, but you've never done this before, and the blank 

canvas is daunting.

Yet you have to start somewhere.

In this lesson, get comfortable with typing onto slides, arranging text, adding new slides, and 

navigating in the PowerPoint window. Then see how to prepare notes as you create the show, 

to refer to when you present.

To start your career as a PowerPoint pro, click Next and read on.

Note     If you want the superfast method of creating a show — that is, the cake mix instead of 

the simple cake recipe from scratch — use the AutoContent Wizard. Steps for it are in the 

Quick Reference Card at the end of the course. By contrast, this course's lessons show you 

how to do all the basic stuff yourself. 
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Create your first presentation

 In the slide pane, type text directly onto the slide, within the placeholder.

 On the left is a thumbnail version of the slide you're working on. This area is the Slides tab, and you can click the slide thumbnails here to 

navigate among slides.

 The notes pane. Type notes that you'll use when presenting. You can drag the borders of the pane to make the notes area bigger.

The window that first opens in PowerPoint has a big working space in the middle, with smaller 

areas around it. That middle space is the slide area, officially called the slide pane. 

Working in this space, you type text directly onto the slide. The area you type into is a box with 

a dashed border called a placeholder. All the text that you type onto a slide resides in a box 

like this. 

Most slides include one or more placeholders for titles, body text such as lists or regular 

paragraphs, and other content such as pictures or charts. 
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Create your first presentation

Use the Slides tab, the area on the left where the slide thumbnail is, to add new slides.

 Right-click the thumbnail that you want the new slide to follow, and then…

…click New Slide on the shortcut menu. 

When PowerPoint opens, there's only one slide in the show. It's up to you to add the rest. Add 

them as you go or several at a time, as you prefer.

There are multiple ways to insert a new slide; you'll see all of them in the practice session.

For now, here are two quick methods for adding a slide. On the Slides tab in the left of the 

window, either

• Click the slide thumbnail that you want the new slide to follow, and then press ENTER.

Or:

• Right-click the slide thumbnail that you want the new slide to follow, and then click New 

Slide on the shortcut menu.
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Create your first presentation

Type text such as lists into a body text placeholder. 

 The body text placeholder is usually positioned below a title.

 Its default formatting is a bulleted list. At the end of a paragraph, press ENTER and then TAB to get to the next level of indent down.

The picture shows text typed within a body text (as opposed to a title) placeholder. This 

placeholder typically has five levels of text indents available, each with its own bullet style and 

ever-reducing type size. You'll rarely need so many indents, but PowerPoint offers them.

If you don't want a bulleted list, select the placeholder by clicking its border. Then click the 

Bullets button . Other buttons on the Formatting toolbar, such as the Center button , 

are handy for positioning text. 

The indent buttons, such as Decrease Indent , help you position text at the right level of 

indent, and you can also use keyboard methods. 

Automatic text fit    If you type more text than fits in the placeholder, PowerPoint reduces the 

text size to fit it all in. You can turn this behavior off, if you prefer.

You'll work with this and other aspects of text in the practice.
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Create your first presentation

Ways to navigate:

 Click the slide thumbnail…

…to display that slide, or…

click the Previous Slide or Next Slide button.

Once you have several slides in the show, you'll need to move among them as you add 

content. Here are three good ways to do that:

• Click the slide thumbnail on the Slides tab to display that slide.

Or:

• Next to the slide, at the bottom of the scrollbar on the right, click the Previous Slide or Next 

Slide button.

Or:

• Press the PAGE UP or PAGE DOWN key.
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Create your first presentation

The process of writing notes.

 Notes pane in normal view. 

 Drag the split bar up to enlarge the notes pane, then type your note text.

 The notes page layout as seen in notes view or when the notes are printed.

As you put text on your slides, type your speaker notes (if you want any) in the notes pane, 

below the slide. 

As the picture shows, you can enlarge the notes pane so that it's easier to work in. Your notes 

are saved in a notes page, which you can print before the show. You'll see how to view and 

edit the notes page in the practice session.

Suggestion     Use notes to embellish or elaborate on the points on the slide. This helps you 

keep from overloading the slide, and your audience, with text.

Warning and tip     If your notes exceed the space on the notes page, they will get cut off 

when you print. To prevent this, you can either:

• Change the layout of the notes page.

Or:

• Send the presentation to Microsoft Word before printing.

Both these methods are detailed in the Quick Reference Card.
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Create your first presentation

Download size: 16 KB (<1 min @ 56 Kbps)

Problems with the practice?
Try our troubleshooting tips

Head on to the practice to start work on a presentation. 

ABOUT THE PRACTICE SESSION

When you click Practice in PowerPoint, a practice presentation will download to your 

computer and open in PowerPoint, and a separate window with practice instructions will 

appear alongside (see picture). 

Note     You need to have PowerPoint 2003 installed on your computer. 

TIPS

• If the practice instructions aren't visible, or disappear when you click in PowerPoint, click the 

PowerPoint Help taskbar button and then click the Auto Tile button on the upper-left corner 

of the instructions.

• If the practice instructions cover up PowerPoint, click the Auto Tile button on the upper-left 

corner of the instructions.

BEFORE YOU BEGIN

Make sure to close PowerPoint if it is already running.

START THE PRACTICE

Click the Practice in PowerPoint button now.
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Create your first presentation

Test yourself
Complete the following test so you can be sure you understand the material. Your answers are private, and test results are not scored.

In the PowerPoint window, what's the main area for adding slide content? 

The Slides tab, on the left of the window.

The notes pane. 

The slide pane, in the middle of the window.

You're typing text within a body text placeholder and suddenly you see this little button . What is it and what's it for?

The AutoLayout button. It means that PowerPoint has adapted the slide layout to fit new elements onto it.

The AutoFit Options button. It means that text is being reduced to fit inside the placeholder.

The AutoCorrect Options button. You use it to undo an automatic spelling correction that PowerPoint has made.

The notes pane at the bottom of the PowerPoint window is the only place you can type and work with notes.

True: It's a small window, but you can enlarge it when you work in it for greater ease.

False.
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Create your first presentation

A design template, a layout, and decorative Clip Art give a boost to the look of your show.

When you've nailed down the text for your slide show, lift the presentation out of its black-and-

white doldrums by applying a design template. A template provides color, style, and 

decorative accents.

Also, your slide won't always contain only text, and you'll need a way to arrange all that you 

put onto it — this is where slide layouts come in. See how these help your composition.

And get some tips on just how you insert those extra graphical elements — pictures, charts, 

and tables — onto slides.

To read more on all this, click Next.
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Create your first presentation

Applying a design template.

 Select a single slide thumbnail on the Slides tab.

 In the Slide Design task pane, click a template thumbnail to apply the template to all slides.

The design template determines the look and colors of the slides, including the slide 

background, bullet and font styles, font color and size, placeholder position, and varied design 

accents. 

Apply a template at any stage of creating the show. If you decide later that you'd rather use a 

different design template, you can apply another one. 

As the picture illustrates, the Slide Design task pane is the place to go. PowerPoint has many 

templates to choose from. In the pane, choose to install even more PowerPoint templates if 

you like, or go directly to Microsoft Office Online for additional ones (you'll see a quick way to 

do that in the practice).

Note     Though the default look of your slides is blank, there is a template applied. You'll get 

more familiar with it in the practice session.
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Create your first presentation

Applying a layout.

 Select a slide thumbnail.

 In the Slide Layout task pane, click a layout thumbnail to apply its layout to the selected slide.

As you create slides, you'll confront the issue of where to place the things you want on them. 

As you saw in the first lesson, PowerPoint tries to help you here by displaying slide layouts to 

choose from each time you add a slide.

The layout, when applied, arranges content to fit into a specific combination of placeholders. 

For example, if you know you'll have text on the slide and you also want a picture or graphic of 

some kind, choose a layout that supplies the placeholder types and arrangement that you 

want.

The picture shows some of the layouts available in the Slide Layout task pane. In the 

practice, as you work with layouts, you'll use a menu that's on the layout thumbnails. One of 

the choices there enables you to insert new slides that use that thumbnail's layout.

Make your best guess on a slide's layout as you go; you can apply a different one later, though 

this can sometimes mean that you need to adjust the content.
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Create your first presentation

A slide with a layout that includes space for a title, text on the left, and content such as a picture on the right. 

 Title placeholder. 

 Text placeholder.

 Content placeholder. Click one of the icons to insert a table, chart, piece of Clip Art, picture file, diagram from the Diagram Gallery, or 

media clip, such as a sound or video file. 

Whenever you type within a placeholder, you're working within the layout because 

placeholders — what type of content they're for and how they're arranged — make up the 

layout.

The picture shows the effect of applying a layout that has a text placeholder on the left and a 

content placeholder on the right. Each has built-in properties that support the type of content. 

In the Lesson 1 practice session, you typed into a text placeholder and saw some of its 

behavior: a default bulleted list and the AutoFit Options button that accommodates overflow 

text.

A content placeholder has its own built-in behavior. It will position a picture or other graphical 

element in that space, and it provides icons that you can click to insert pictures, charts, or 

tables. It also will automatically reposition content in some cases when you introduce a new 

element onto the slide. 

Using an icon in a layout is one way to insert, and it's described in more detail next.
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Create your first presentation

Using a layout icon to insert a piece of Clip Art.

 Click the Insert Clip Art icon within the placeholder. 

 Type in a keyword to search for a clip.

 Then click a clip within the Select Picture dialog box, and click OK. 

The icons are one method for inserting content. The picture illustrates how you'd use one of 

the icons in the layout to insert a piece of Clip Art. 

The piece of art would automatically be sized to fit this layout, although you could change its 

size. With something like a banner, you might also want to rotate it. You'll see how in the 

practice session. 

You don't have to use the layout icons to insert pictures and other things. See the next section 

for another method that gives you a few more options. 
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Create your first presentation

Using the Insert menu to insert content onto the slide. 

 Be sure to select the content placeholder before you insert from the menu.

 Choose the type of item you want from the Insert menu, with its wide range of options.

Another way to insert an item like a picture or chart is through the Insert menu. As long as you 

have the placeholder selected before you insert, the item will be placed in the correct area of 

the layout. It will also benefit from the automatic-layout behavior built into the placeholder.

The picture shows options on the Insert menu. When you point to Picture, there are a variety 

of additional choices that go beyond what you get by clicking an icon in the layout.

Caution about pictures    Pictures, particularly high-resolution photographs, can quickly 

inflate the size of your presentation. Be mindful of ways you can optimize such pictures to 

make them as small as possible. See the lesson Optimize pictures for more information. There 

are additional resources in the Quick Reference Card, too.
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Create your first presentation

 In the Slide Finder dialog box, browse to the presentation with the slides you want to use. 

 If you only want some of the slides, select those slides. 

 To retain slide formatting, make sure that the Keep source formatting check box is selected. 

 Click Insert for selected slides, or Insert All to insert all the slides from this show.

You may need to use slides from an existing presentation in your show. That's no problem. 

Just remember that those slides are probably using a different design template than the one 

that's in your presentation. PowerPoint will adapt the inserted slides to the current design—or 

not, if you tell it not to. 

There are two methods. Either:

• Use the Slide Finder dialog box (on the Insert menu, click Slides from Files), pictured 

here. 

Or:

• Copy and paste the slides, and then use the commands on the Paste Options button to get 

the design you want. The Paste Options button will appear under the slides you've 

pasted. Point to the button, click the arrow that appears, and make your formatting choices.
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Download size: 19 KB (<1 min @ 56 Kbps)

Problems with the practice?
Try our troubleshooting tips

Design a show, work with layouts and Clip Art, and try a couple of different methods for 

inserting art.

ABOUT THE PRACTICE SESSION

When you click Practice in PowerPoint, a practice presentation will download to your 

computer and open in PowerPoint, and a separate window with practice instructions will 

appear alongside (see picture). 

Note     You need to have PowerPoint 2003 installed on your computer. 

TIPS

• If the practice instructions aren't visible, or disappear when you click in PowerPoint, click the 

PowerPoint Help taskbar button and then click the Auto Tile button on the upper-left corner 

of the instructions.

• If the practice instructions cover up PowerPoint, click the Auto Tile button on the upper-left 

corner of the instructions.

BEFORE YOU BEGIN

Make sure to close PowerPoint if it is already running.

START THE PRACTICE

Click the Practice in PowerPoint button now.
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Test yourself
Complete the following test so you can be sure you understand the material. Your answers are private, and test results are not scored.

To apply a design template to all your slides, you need to select all the slide thumbnails on the Slides tab before you apply the 

template.

True.

False.

Keep in mind the recent practice session for this question: You've applied a layout that has placeholders for a title and two bulleted 

lists. Then you decide you want a table on the left side of the slide instead of a bulleted list. What layout should you apply instead? 

The Blank layout. 

The Title, Text and Content layout.

The Title, Content and Text layout.

You've put a layout on your slide that contains a placeholder for a picture. But you'd rather use the Clip Art task pane to insert the 

art than the options you get when you click the Insert Clip Art icon in the placeholder. What do you do? 

Apply a Blank layout instead, and then use the Insert menu (point to Picture, and then click Clip Art) to open the Clip Art task pane 

and insert the picture.

Select the placeholder on the slide, and then press DELETE. Then use the Insert menu (point to Picture, and then click Clip Art) to 

open the Clip Art task pane and insert the picture.

Make sure the picture placeholder is selected, and then use the Insert menu (point to Picture, and then click Clip Art) to open the Clip 

Art task pane and insert the picture.
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Create your first presentation

Review your show in slide show view.

You've finished creating your slides. What are the next steps?

Start with previewing the show on your computer. Run a spelling check.

Then use print preview to see how your notes and handouts will look, and select the right 

printing options for them.

Next, package your presentation file and then either copy it to a server or burn it to a CD to 

make it available when you present.

Last, get some pointers for preparing to present the show.

To read on, click Next.
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Opening, viewing, and escaping slide show view.

 To open slide show view, select the first slide, and then click the Slide Show button. (Or just press F5 to always start on slide 1.)

 The computer screen here shows slide show view, with the Slide Show toolbar appearing on the lower left. This toolbar has two navigation 

arrows and two menus. 

 If you don't want to click through all the slides, press ESC to return to your last view in PowerPoint.

As you create a show, preview it at any time in slide show view. As shown in the picture, this 

view fills the computer screen with your slides. This is an approximation of how the slides will 

look when projected.

To navigate through the show, you have several choices: 

• Click the mouse.

• Press the DOWN ARROW key.

• Click the Next arrow on the Slide Show toolbar (see the arrow selected on the computer 

screen in the picture).

By default, PowerPoint assumes that the show will be presented by a speaker and projected 

on a screen. But there are other ways to present: You'll see how to set these up in the practice 

session.

For in-depth instructions about navigation in a slide show, see the course Navigation know-

how.
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Create your first presentation

 In print preview, choose from the types of printouts in the Print What box. Your handout can include up to nine slides per page. The 

Handouts (3 slides per page) option includes lines for audience notes.

 A preview of the handout that has three slides per page.

In normal view, run a spelling check by clicking the Spelling button . Your slides and notes 

are checked.

What are your choices for printed handouts? The picture shows you the options as they 

appear in print preview. The ones that you're concerned with here include: 

• Printing the slides, one to a page.

• Printing a handout, which includes choices ranging from one to several slides per page (see 

the example in the picture). 

• Printing notes.

About print preview: This is a great way to prepare the show for printing. You get to it by 

clicking the Print Preview button . See the next section about your choices for color or 

black and white.

Tip    In this view, you can also adjust headers and footers on the printouts. These include 

slide and page numbers and other text, such as the date. For details, see the course The small 

print: headers and footers.
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Use the Options button to print in three different ways. 

 To choose a color option for the printout, click the Options button, and then point to Color/Grayscale.

 The effect of clicking Color.

 The effect of clicking Grayscale.

 The effect of clicking Pure Black and White.

In print preview, check out the printing choices available by clicking the Options button : 

• Color. This reproduces all the colors of the show on your printout. 

If you are printing to a black and white printer, this option becomes Color (On Black 

and White Printer). In this version, the show's colors are rendered in blacks, whites, 

and grays.

• Grayscale. You get a modified version of the show's colors in blacks, whites, and grays. If 

you're printing in black and white, this option saves your ink cartridge while giving a 

somewhat artistic result.

• Pure Black and White. This is the default. You get less gradation here  — fewer grays —

and you lose the dimension that shading offers, while gaining some economy.
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Use the Package for CD command on the File menu to copy your presentation file and other files it needs to a folder or a CD.

As preparation for presenting, package your presentation to a folder or burn it to a CD (details 

below) and be sure that you have access to it from the presenting computer. "Package" refers 

to the process of copying your presentation file and any other files the presentation needs. 

Read on.

The Microsoft Office PowerPoint 2003 Package for CD feature bundles your presentation file 

and any other files you want available for this presentation into one folder, which you can then 

copy to a network server or burn to a CD. (Examples of additional files you might need include 

sound or movie files that are only linked to the presentation and not part of the presentation 

file.) 

Always save your presentation before packaging it to a folder or CD.

About packaging for CD     To package and then copy to a CD from PowerPoint, you must 

have Microsoft Windows XP or later and a CD burner. If you have Microsoft Windows 2000, 

you can still use this feature to package the presentation files to a folder, and then use a third-

party program to burn the folder to a CD. 

For in-depth information about this process, see the lesson Package to a CD. 
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Before your actual presentation, go to the room where you'll present and run through the show.

A must before you present: Go to the room where you'll be presenting, make sure that you can 

access your presentation from the computer you're using, and run through the slide show. 

Take your printed notes with you so that you can practice referring to them while you practice 

clicking through the show. You might also ask someone else to go along, listen, and give 

feedback.

TIPS THAT COULD PREVENT WOE
Fonts     If you see odd text-wrapping in the presentation on the presenting computer, it's likely 

that the computer lacks a font you used in the original presentation. To see if there's a font 

missing, on the Format menu, click Replace Fonts. Click the Replace list and look for a 

question mark before any font names in the list, which indicates that that font is missing. You 

can either try to install the font or replace it with another font.

To help avoid this problem, be sure the option to embed fonts is selected when you package a 

presentation for a folder or CD. Unfortunately, there are legal restrictions against embedding 

some fonts, so while this option can help, it won't guarantee you'll have all your fonts. 

Also, when you choose a font color, select one that has a strong visual contrast to the 

background color. This makes a great difference for people who are color blind or visually 

impaired.

Display     You'll have the best results if you set the screen resolution on the computer to the 

same as the projector's resolution.

PowerPoint 2003     To guarantee that the show will run exactly as you expect, verify that the 

presenting computer has PowerPoint 2003. If it doesn't, you can use the viewer that's included 

with Package for CD (see more about the viewer in the Quick Reference Card). 

You can also use an earlier version of PowerPoint, but note that some animation features are 

not supported in versions earlier than PowerPoint 2002.
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Problems with the practice?
Try our troubleshooting tips

In this practice session, get ready to present the show. 

ABOUT THE PRACTICE SESSION

When you click Practice in PowerPoint, a practice presentation will download to your 

computer and open in PowerPoint, and a separate window with practice instructions will 

appear alongside (see picture). 

Note     You need to have PowerPoint 2003 installed on your computer. 

TIPS

• If the practice instructions aren't visible, or disappear when you click in PowerPoint, click the 

PowerPoint Help taskbar button and then click the Auto Tile button on the upper-left corner 

of the instructions.

• If the practice instructions cover up PowerPoint, click the Auto Tile button on the upper-left 

corner of the instructions.

BEFORE YOU BEGIN

Make sure to close PowerPoint if it is already running.

START THE PRACTICE

Click the Practice in PowerPoint button now.
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Test yourself
Complete the following test so you can be sure you understand the material. Your answers are private, and test results are not scored.

Which key do you press to go into slide show view and always start on the first slide?

ESC.

F5.

F7.

Which handout option do you choose if you want the handout to have room for audience notes?

Three slides per page.

One slide per page.

Notes Pages.

The Package for CD feature is only available if you have a CD burner. 

True. Otherwise, it can't help you.

False.
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Feedback

Have you completed all the lessons that you're interested in? A checkmark appears in the table of 
contents next to each completed lesson's title.

When you've finished all the lessons, please rate the course and give us your feedback. Ratings and 
feedback help us to create useful courses and to make existing ones better.

Rate this course
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